Netscape browsers 4.8 and below are not recommended.
Netscape-Browser 4.8 und frühere Versionen sind nicht anzuraten.